Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  kiwioz 5 years, 9 months ago.

  • Author
    Posts
  • #74885

    kiwioz
    Participant

    Hi all

    Hoping someone can help me. I can not seem to get this running on ether iPhone or iPad, works fine in FMpro.

    I am using 3.71 soSIMPLE Calendar. FM16 with FMS 16

    Using SSL with https: in the URL, have set the permission to use rest.
    What am I missing ?

     

    Thanks to anyone that can help

    Craig

  • #74886

    admin
    Keymaster

    Are you using the mobile interface?

    Do you see the calendar at all, or is it completely blank?

  • #74887

    kiwioz
    Participant

    Not using mobile interface.

    Yes I can see it but can’t interact with it

     

    thanks

    Craig

  • #74888

    admin
    Keymaster

    For iPad:

    What happens when you long-click an event by the header? (click & hold). That triggers the iPad to know that you’re editing the event, so you can then drag it.

    Similar idea when creating new events. Click, hold, then drag.

    For the iPhone, you should use the mobile layout. That’s designed to work with smaller screens.

    Thanks

    Ken

  • #74889

    kiwioz
    Participant

    Tried that but no luck.

    I can not even change the view from week to day view

    thanks

    Craig

    Attachments:
    You must be logged in to view attached files.
  • #74895

    admin
    Keymaster

    I just tested this on our example databases for a few versions. I’m guessing your forgot to add a parameter to the URL to recognize touch devices. Adding “&cal_touch=1” to the URL will add the drag & drop functionality on the iPad. Or you can turn that feature on permanently in the Calendar Settings file under “Options”

    More here:

    https://www.sosimplesoftware.com/products/calendar-documentation/calendar-builder-reference/adjusting-your-calendar/url-adjustable-interface-settings/

  • #74896

    kiwioz
    Participant

    Thanks, Ken, you rock!

     

    Thank you so much

    Craig

You must be logged in to reply to this topic.